New Bernina 630E user, new to embroidery and Essentials

See your questions answered, and others can learn those answers too.
Post Reply
Deanna66
Posts: 1
Joined: Sun Apr 09, 2017 6:20 am

New Bernina 630E user, new to embroidery and Essentials

Post by Deanna66 » Sun Apr 23, 2017 12:42 pm

I am at my wits end! I open a design in embrilliance. the colours are all wonky. I tried putting the design as is on my usb stick, installing on my machine and the colours are all weird in the machine as well. for example, blue turns into purple, black turns into green, pink turns into white. its very hard to see what the design stitch is if a main colour is white and doesn't show. i've changed the colours in my design. saved it (both working and stitch file). the working file saves my colours but the stitch file does not. I've spent so much time changing the colours to what I want so they will import to my machine and it doesn't work. i once saw something about melco and some chart about bringing the colours to the foreground (i don't remember where i saw it or how to get to it again). I'm tired of wasting time. I want to see on my machine what colour I am actually to use instead of having to go back and forth between the computer and the machine. can someone please help? thanks!

jzbosco
Posts: 59
Joined: Sun Jan 01, 2017 12:05 pm

Re: New Bernina 630E user, new to embroidery and Essentials

Post by jzbosco » Mon Apr 24, 2017 3:59 am

check the file extension(the .whatever) and see if it is the latest for the machine. For example, I have a Viking. It will take .hus .vp3. If I load a .hus the file colors come up all weird and mixed. The newer file type the .vp3, works great, all colors are as they should be. So, check your machine and the type of files it takes, it can make a difference.

Post Reply

Who is online

Users browsing this forum: No registered users and 11 guests